Development of Multimedia Interactive Module for Learning Adobe Photoshop CS4

Andi Putra\textsuperscript{a,}\textsuperscript{*}, Elvi Syamsyuir\textsuperscript{b}, Nabilah Filzah Mohd Radzuan\textsuperscript{c}

\textsuperscript{a}Department of Computer Engineering, Knowledge Technology Research Group, Center of Artificial Intelligence Technology, Universiti Kebangsaan Malaysia, 43600 Bangi, Selangor, Malaysia
\textsuperscript{b}Department of Civil Engineering, Sekolah Tinggi Teknologi Payakumbuh, Sumatera Barat, Indonesia
\textsuperscript{c}Data Mining Research Group, Center of Artificial Intelligence Technology, Faculty of Technology and Information Science, Universiti Kebangsaan Malaysia, 46300 Bangi, Selangor, Malaysia.

Abstract

A combination of knowledge process with instructional media will offer extra discrepancy in the ways of education so that the purpose of users generate interest in knowledge to be more active. This study aims to develop a multimedia interactive module on the subject of learning Adobe Photoshop CS4 by Camtasia Studio 8 software. There are four phases of methodologies in this article which included the video and sound recording, CD learning manufacture, testing and revision. The consequences of this study is producing learning CD Adobe Photoshop CS4 which is supported by various aspects: voice, video, and text in order to assist the user in ease of ferreting Adobe Photoshop CS4.

Keywords: multimedia, learning, photoshop CS4, and camtasia

1. Introduction

The rapid development of multimedia technology is very useful for the incredible variety of fields, both the fields of entertainment, education and other fields who present information in a clear and pleasant approach. Multimedia technologies are used in the development of various applications, so the easier it is to use.

Education is the primary needs that must be met, in accordance with the demands of scientific progress as well as a demand and technological progress of civilization of a country. The education level of civilization a citizen determine the country field of education, the learning process is identified with the process of delivering the information or communication. In this case study media is an integral part of the educational institutions. Utilization of instructional media is a creative and systematic effort to create an experience that can give lessons to students so that educational institutions will eventually be able to produce quality graduates [7].

In the field of education, the delivery of interactive teaching materials and can facilitate learning because it is supported by various aspects: voice, video, animation, text, and graphics. Learn to listen to the lecture method of teaching is a form of learning interactions. But by listening alone, its effectiveness is dubious. Learning is most effective when the user is given many opportunities to do something, through a multi-method and multimedia.

The learning process is supported instructional media will give more variation in the ways of teaching so that users generate interest in learning to be more active. In addition, the media is one of support educational goals have been determined. A teacher must be able to establish what the most appropriate media and appropriate for a particular purpose, delivery of certain materials, the learning conditions of students, and to use a strategy or method that is already selected. Multimedia player serves one enough performance to this experience [5].

Interactive multimedia can be interpreted as a combination of various media elements consisting of text, graphics, photographs, animations, video, and sound that is presented in an interactive learning media [2]. The use of interactive multimedia in learning it is possible to improve thinking skills expected. Advantages of interactive multimedia are to prepare human resource through quality education. In the learning process of users is expected to acquire the ability of reasoning, the material presented.

These abilities involve critical thinking, systematic, logical, and creative which is needed in the era of communication technology, problem solving, and has the respect of the current uses, for example in selecting and managing information and communication. Through a variety of learning methods and media, many users will be able to actively interact with utilizing all its potential users. Framework is almost always associated with the software development methodology for using information systems.

\textsuperscript{*} Corresponding author. Tel.: N/A; fax: N/A.
E-mail address: drandiputra@gmail.com.

38
Realizing the framework is to guide researchers in developing software. How to learn to follow instructions which sometimes gives the book its own difficulties, when the user follows the instructions or directives are written in the book of which there are no problems and obstacles, let alone studying books on computer programming, design, multimedia designer. If the books above are supported by interactive multimedia that is equipped with video, animation and sound that will facilitate the user in the learning process. In this research will create a learning CD Adobe Photoshop CS4.

Multimedia is defined as the combined use of multiple media in conveying information in the form of text, graphics or animated graphics, movie, video, and audio. Multimedia include hypermedia and hypertext. Hypermedia is a form of multimedia presentations that include text, still or animated graphics, shapes movie, video and audio. Hypertext is text, static diagrams, figures and tables are displayed and arranged in a non-linear [7]. In addition, the term multimedia can also be interpreted as a collection of technologies that combine diverse visual medium (sight) and audio (hearing) in ways that are new or modern for communication purposes.

The use of multimedia can be applied in various ways, including entertainment, education, advertising, and many others [6]. Multimedia learning as one of the main aspects of the media who collaborate on text, sound, images, video, and animation can become one medium that presents visual information to be of interest to students [1].

2. Literature Review

2.1 Multimedia

Multimedia is a function of the computer to present and combine text, graphics, sound, video, and animation so that the user can interact, create, communicate, and control of these elements [8]. That definition defines the four components that must be present in multimedia. First, there must be a computer to coordinate what we see, hear, and interact with us. Second, there must be a relationship between information. Third, there should be a navigation tool that allows us to access the information. And fourth, because multimedia is not only watching, then there must be a way to obtain, process, and communicate information and ideas with us.

Multimedia emerged as a very important basic skills in the 21st century, multimedia and even change how reading itself. Multimedia break the boundaries of the text and give a new dimension of reading by adding and present a complete by sound, music, pictures, and video. Multimedia proven effective based on research by the Computer Technology Research (CTR).

2.2 Multimedia Elements

There are five multimedia elements described [8], namely:

Text: Although it is not impossible to create a multimedia without text, but most systems use text as text multimedia is an effective way to communicate ideas and provide instructions for the user.

Graphic: Multimedia can convert images into objects or links. Sometimes graphs also appear as the background of the text. Moreover icon images can also be combined with text, display options, or images can be displayed in full-screen instead of the text, with a portion of the image as an object or a link to display events or other objects.

Audio: There are four types of sounds that can be used in multimedia applications, namely: Waveform audio, MIDI, Audio CD and MP3.

Video: Video provides a great resource for multimedia applications. There are several kinds of video that can be used as objects in multimedia applications, namely: Live Video Feeds, Videotape, Video Discs and Digital Video.

Animation: Animation is the use of computers to create movement on the screen. There are four kinds of animation, namely: Frame Animation, Vector Animation, Animation Computational, and Morphing.

2.3 Multimedia Applications

With the development of multimedia technology in the early 1990s, and then began to explore the effect of multimedia on several fronts and is now becoming very important in multimedia communication.

2.4 Interactive Multimedia

Multimedia experience is only one direction, instead of two directions. In multimedia, the user can understand the information conveyed, but cannot control the information, so there is no interaction between users with multimedia itself. This then evolved to develop a model of traditional multimedia into a model of interactive multimedia [6].

In terms of understanding, interactive multimedia can be interpreted as a combination of various media elements consisting of text, graphics, photographs, animations, video, and voice are presented in an interactive learning media [2]. Interactive multimedia means users can actively choose and make decisions and also to interact with the application. It is changing the user who originally passive to active.

3. Research Methodology

Research on the development of multimedia on learning Adobe Photoshop CS4, starting with preparation, data collection and ending with the preparation of the report. The study was conducted to develop a multimedia function on learning Adobe Photoshop CS4 which is expected to assist users in understanding or learning Adobe Photoshop CS4.
Research activities include the preparation, study of literature, software selection, made animation, video recording, voice recording, animation tests, revision animation, and analysis of the results thus obtained are mutually influential relationship variables, including the incorporation of media, the discussion and the conclusion. The method that is used later design methods and system design, in which the phases in this study consisted of:

3.1 Preparation and study of literature Phase

This phase of the research team prepare all the things needed in this study such as software selection, materials, books or related resources, tools and others.

3.2 Video and sound recording Phase

This phase of recording video and sound research is needed in the manufacture of CD learning Adobe Photoshop CS4.

3.3 Manufacture of CD Learning Phase

Experimental is experimenting in making CDs Learning

3.4 Assessment Phase

Phase of this trial to obtain some level of testing process include: combining the medium of sound, images and animation were previously recorded on equipment that has been provided. Test whether the animation that has been built according to the targeted users in learning Adobe Photoshop CS4. Namely by demonstrating animation, video and sound.

3.5 Analysis

After the above phase, this phase is to fix errors in animation, video and sound as well as add to the completeness of learning CD deficiencies Adobe Photoshop CS4 is done to obtain maximum results.

3.6 Documentation and preparation of reports

Documentation is done for a period of time now and in the future in order to facilitate treatment in the event of an error due to the instability of the device or because of other technical problems. The preparation of the report is the stage where all the reports and data that have been done during the study were made according to the format specified report.

4. Results And Discussion

The results of the development of multimedia on learning Adobe Photoshop CS4 is in accordance with the flow chart of research implementation plan which has been described above, then obtained the following results:

4.1 Recording Video for input

In making this instructional CD, one of the essential components required are recording video. Has been done with the following process: Before starting the recording, open or run the first program Camtasia Recorder by clicking the Start button > All Programs > Camtasia Studio Application > Camtasia Recorder. Determine the effects of which will be used at the time of recording, add effects to the cursor, how is click the Effects menu > Options > Cursor and activate the selected effect, click the Effects menu > Cursor > Tick. Tick one of the options that have corresponding effects on the previous setting. Specify the desktop area to be on the record either full screen or custom (corresponding preset dimension/select/manual size). Once everything is in the setting, click the Record button or F9 to start the process of recording and click the F10 key to end the process of Record. If for a moment as she stopped Record / Pause F9 key clicks when the record goes. After Recording process was considered finished, click the F10 key.

Video footage has been recording or recorded has been achieved, and done with image display as follows: Installing Adobe Photoshop CS4, Introduction to the menus and tools Adobe Photoshop CS4, and exercises in which there is Installation Adobe Photoshop, cartoon effect, Crosshatch effect, photo antique and 3 dimension cube photo. The results show below Fig. 1, Fig. 2, Fig. 3, Fig. 4 and Fig. 5.

![Installation Adobe Photoshop](image)

Fig. 1. Installation Adobe Photoshop
4.2 Voice Recording (Audio)

The second important component for the manufacture of the necessary learning CD audio recording serves as a director using voice commands. Performed using a mic that plugs directly into a laptop or PC (headset) with the following process: Adjusting the Volume Record, click and drag the volume settings. Adjust Audio hardware, click the small arrow button next to Audio> select Options> Source> change the option to Microphone. This method is used for setting the Audio Source that will go into the project.

4.3 Preparation of CD Learning

After performing stage and recording video recording sound then the next step is to get into the editing stage. Editing process is used to edit the video that has been recorded to achieve good quality. Some things are done in the editing process, among others:

- Importing Media Files Automatically or Manually
  To import the media files automatically after the completion of the way is Record, the Record Preview window select the Edit button. As for importing media files automatically open the program first Camtasia Studio> Import and select Media> select the media files/results included record to be edited.

4.4 Creating the Title Clip

Title clip is used to give a title to the video lessons with the aim to allow others to know the information to be conveyed. The steps in making a Title Clip is as follows: In the Task List, select Add > Title Clip, it will appear after the Title Clips Options to provide fill title name Title Name column, type the title of the video to fill in the text field, and click the OK button if completed. After Title appears in
4.5 Adding Transition Effects

Transition effects are used to add visual effects between the end of the clip and the beginning of the clip. The use of transition effects is done in order to move between the clip does not become stiff. The steps in making the transition effect is as follows: In the Task List, select Edit> Transitions. After that will perform Transition Options, Choose one of transition effects that have been provided, to simply click and drag to add transition effects between two clips are selected. Click finish button when you finish, view the CD Early Learning Adobe Photoshop CS4 in Fig. 6.

4.6 Publishing for play

Camtasia Studio can publish or produce results Record the screen in the form of Web, CD-ROOM, YouTube, etc. until Custom Production Settings. Steps video tutorial using the Product publish and share is as follows: Select Share to produce and production wizard, click the Next button. After determine the required formats of video and audio compression format, click the Next button. After filling production name and specify the storage location and click the Finish button to end the Publish process.

After the test has been awoken learning CDs are also some editing done in expectation of good results and are eliminating some of the mistakes (errors) in the text, video and sound as well as add to the completeness of learning CD deficiencies Adobe Photoshop CS4 is done to obtain results maximum.

5. Conclusion

Based on the focus of the research, the development of multimedia in learning Adobe Photoshop CS4. Discussion of the results of this study can be formulated in four conclusions, which can be developed in the Multimedia Learning Adobe Photoshop CS4 for users in learning Adobe Photoshop CS4. Collaborative design of video, images, text, animation and vote on learning Adobe Photoshop CS4 can be used for the manufacture of CD learning Adobe Photoshop CS4. Adobe Photoshop CS4 learning CD collaboration video media, images, sounds along with animation on learning Adobe Photoshop CS4 allows the user to learn Corel X5. The results of this study are in the form of a Learning Adobe Photoshop CS4 CD and will be followed by the making of a book Adobe Photoshop CS4 are equipped with CD Learning.

Acknowledgment

This research has been done thanks to the funding of the commission on higher ministry of education Indonesia (DP2M), and thanks to LPPM Sekolah Tinggi Teknologi Payakumbuh, Sumatera Barat, Indonesia.

References